1.Pago en línea (como Klarna, pago con tarjeta, etc.) -- en gris
Motivo:
1. El importe no se ajusta a las normas de la tarjeta de crédito
2. El método de pago es limitado
Solución:
Le sugerimos encarecidamente que realice un pedido utilizando otro método de pago para realizar con éxito su pedido.
2.No hay opción de pago con tarjeta en la interfaz de pago
Motivo:
1. Múltiples intentos fallidos de pago con tarjeta en 24h.
2. El importe del pedido es demasiado elevado y supera el límite de pago.
Solución:
Le sugerimos encarecidamente que realice un pedido utilizando otro método de pago para realizarlo con éxito.
Nota:
Klarna solo se puede usar en Estados Unidos.
Actualmente, la única opción de pago disponible a través de Klarna es "Pagar en 30 días", que permite a los clientes en EE. UU. completar su compra y pagar el importe total en un plazo de 30 días.
Por el momento, no se admiten otros métodos de pago a plazos de Klarna en otros países.