1.Pagamento online (come Klarna, pagamento con carta, ecc.) -- grigio fuori
Motivo:
1. L'importo non è conforme alle regole della carta di credito
2. Il metodo di pagamento è limitato
Soluzione:
Suggeriamo vivamente di effettuare l'ordine utilizzando un altro metodo di pagamento per riuscire ad effettuare l'ordine.
2.Non c'è un'opzione di pagamento con carta nell'interfaccia di pagamento.
Motivo:
1. Più tentativi di pagamento con carta falliti nell'arco di 24 ore.
2. L'importo dell'ordine è troppo elevato e supera il limite di pagamento.
Soluzione:
Suggeriamo vivamente di effettuare un ordine utilizzando un altro metodo di pagamento per riuscire a concludere l'ordine.
Nota:
Klarna supporta l'utilizzo solo negli Stati Uniti.
Attualmente, l'unica opzione di pagamento disponibile tramite Klarna è "Pagamento posticipato in 30 giorni", che consente ai clienti negli Stati Uniti di completare l'acquisto e pagare l'intero importo entro 30 giorni.
Al momento, altri metodi di pagamento rateale di Klarna non sono supportati in nessun altro Paese.